MSO Error Message: "Fee Schedule Doesn’t Match!
Symptoms
After logging into current year MSO and selecting the New Returns Tab, a message displays stating:.
’Warning: Fee Schedule doesn't match!’
Cause
This warning message displays before the Central Site releases bank records.
Resolution
Central Site will release bank records to the MSO product. Once a bank app is pushed out, it will attach a current Fee Schedule, clearing out the mismatch warning.