Bookmarks Do Not Appear When Verifying a Tax Return


Symptoms

Bookmarks are not displayed when clicking Verify.

 

Cause

The program is not configured to display warnings during verification.

 

Resolution

  1. Log into the program as a user with Administrator rights.
  2. From the top menu, select Setup > Office Setup. The Applications Settings window will open.
  3. Select the Registration Tab.
  4. Under Verification Settings, check the box labeled Display Warning-type Errors.

     
  5. Click OK to save the changes.

Bookmarks will now appear in the tax return verification window.



Article ID: 172
Created: Sat, Jul 23, 2016
Last Updated: Wed, Jul 19, 2017

Online URL: //kb.erosupport.com/article-172.html