ERROR MESSAGE: "SSN already exists" & then "No Records Found"


Symptoms

The error message "The Social Security Number requested already exists." then “No Records Found!!” appears when a user attempts to Select/Search for that return.

’The Social Security Number requested already exists.' & ’No Records Found!!'
    

Cause

Attempt to access Non-Owner Returns

Resolution 1

For accessing just one return use KB 282 How to Change The Owner of a Tax Return

Resolution 2

Steps for accessing All Non-Owner returns

  1. Confirm the login into the software is under an Administrator access level.
  2. Go to Setup and click on Login Accounts.
  3. Click on Access Levels.
  4. Use the drop down menu to select the appropriate access level; for example, 'TAX_PREPARER'.
  5. Use the Add Button to move Access Non-Owner Returns to the Access Included field.
  6. Click OK to close the Access Levels window, and Close to exit the Login Accounts window.



Article ID: 403
Created: Thu, Sep 8, 2016
Last Updated: Mon, Mar 20, 2023

Online URL: https://kb.erosupport.com/article-403.html