Error Message: "Login Refused, NO USER ID"


Symptoms

An error message appears when transmitting.

’Login Refused, NO USER ID’ 

Cause

This message appears if either of the following are true:

  Resolution

Method 1: Verify the USER ID and Password.

  1. Log into the program as a user with administrator rights.
  2. From the top menu, click Setup > Office Setup.

  3. In the User ID field, verify the entered value is correct, making changes as necessary. Click OK to save the change.

Method 2:  Assign a Federal License

  1. Verify that the office has an "Active" Status in EMP
  2. Log into www.mytaxofficeportal.com with your Username and Password.
  3. Hover over Support and then click Manage Offices.
  4. Use the 'Search User ID' function to find the office.

      

  5. Click the box in the Federal License column next to the office(s) that require a Federal License. 

  6. Click Update Licenses.

  7. The following messages will appear as confirmation that the procedure was successful.

  8. Verify transmission to Central Site is successful.



Article ID: 437
Created: Mon, Sep 19, 2016
Last Updated: Fri, Oct 22, 2021

Online URL: https://kb.erosupport.com/article-437.html