Error Message: A Final Version of This Return Has Been Queued...."


Symptoms

When printing a tax return, the following message appears:

A Final Version of This Return Has Been Queued
You may print this return by pressing 'Z' from the Work In Progress Menu.
Press CTRL-T to Electronically File This Return

  

Cause

This message will appear if the program is configured to batch print.

 

Resolution

Resolution 1: Disable Batch Printing

  1. Log into the program as a user with administrator rights.
  2. From the top menu, select Setup > Printer Setup.
  3. Click the Print Options tab.
  4. In the Batch Print on Ctrl-P drop down list, select Print Immediate.
  5. Click OK to save the change.

 

Resolution 2: Print from the Work In Progress Summary

  1. Open the Work In Progress Summary.
  2. Press Z to view the list of returns queued to print.
  3. Select the tax return to print.
  4. Click Print to print the selected return.


Article ID: 448
Created: Mon, Sep 19, 2016
Last Updated: Thu, Oct 28, 2021

Online URL: https://kb.erosupport.com/article-448.html