Duplicated Preparer IDs on The Paid Preparer’s Screen


Symptoms

On the Paid Preparers screen, most entries are duplicated.

  

Cause

This behavior can occur if the Paid Preparer database is damaged.
 

Resolution

  1. Log into the program as a user with administrator rights.
  2. From the top menu, select Utility > System Utilities.
  3. Click Rebuild Database, and then click Run Utility.

  4. The program will repair the database, and entries should no longer be duplicated.


Article ID: 454
Created: Mon, Sep 19, 2016
Last Updated: Tue, Apr 11, 2023

Online URL: //kb.erosupport.com/article-454.html