When accessing Custom URL tab program error occurs


Symptoms

Following error occurs when attempting to access URL tab across the top of 1040 Software.

’0: Failed to navigate to URL’

Cause

Secure sites require the https:// as part of the URL

Resolution

  1. Navigate to Setup
  2. Select Office Setup
  3. Click the General Tab
  4. Verify the https:// is part of the URL 

  5. Correct if needed; then test.


Article ID: 959
Created: Wed, Apr 3, 2024
Last Updated: Wed, Apr 3, 2024

Online URL: //kb.erosupport.com/article-959.html