Error Message: "Unable to load module, display/gdi menu.000" When Opening The Program
Symptoms
When opening the program, the following message appears:
’Unable to load module, display/gdi menu.000’
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Cause
Avast incorrectly detects the program as malicious. It then moves the file "gdi menu.000" to the Avast Vault.
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Resolution
To resolve this issue, first add the program as an exclusion in Avast. Next, restore gdi menu.000 to the program install directory.
Step 1: Â Add the program as an exclusion in Avast
- Open Avast Free Antivirus or Avast Internet Security installation by double clicking on the
icon in the task-bar. - On the left menu, click Settings. The Avast Settings window will open.
- In the Avast Settings window, select Antivirus.
- Scroll down to the section named Exclusions.
- To the right of the (enter file path) field, click browse. The Select the areas window will open.
- Browse to the program installation directory(the default is "C:\xlinkYY", where YY is the two-digit program year).
- Check the box in front of the "xlinkYY" folder, then click OK.
 The program will no longer be scanned by Avast.
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Step 2: Restore the "gdi menu.000" file
- If not already open, open Avast Free Antivirus or Avast Internet Security installation by double clicking on the
icon in the taskbar. - On the left menu, click Scan.
- On the bottom of the scan screen, click Quarantine (virus chest).

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- Right click the file "gdi menu.000" in the displayed list and select Restore and Add To Exclusions. An Avast Information screen will open.
- Select Yes to restore the program file. If prompted to overwrite a file, select Yes.
- Close all Avast windows.
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The program should now open normally.
NOTE: If you are using a different anti-virus and receiving this error, please follow the instructions for performing these actions from your anti-virus software vendor.