Error Message: 11004 unable to make TCP connection when Transmitting
Symptoms
When attempting to transmit, an error message appears:
’11004: unable to make TCP connection’
Cause
This behavior can occur if any of the following are true:
- There is no active internet connection.
- Internet speed is too slow.
- The Central Site IP address is not configured properly in the program.
- A firewall is preventing transmission.
Resolution
Resolution 1: Establish an Internet Connection
- Where there is no internet connection available, the program will be unable to transmit. Verify internet connectivity by opening a browser and connecting to a website that had not been connected to previously. Connecting to a recent website may not show if an internet connection is not operating since modern web browsers store information from prior visits and can often display a revisited website even without an internet connection.
- Attempt to connect to your network. This may be a wifi connection, a wired ethernet connection, or a number of other less common possibilities. If you are unsure, you may need to contact your internet service provider.
- Once the internet connection has been re-established, it should again be possible to transmit to the Central Site.
Resolution 2: Increase the drop for the transmission.
- From the transmission window click on setup.
- In the box labeled drop change it to 99. (This increases the time the software will attempt to make the transmission to 99 seconds)
- Then click OK.
Resolution 3: Verify the configured Central Site server address is correct
- Log into the program as a user with Administrator rights.
- On the Work in Progress Summary (WIP), click Transmit on the top bar. The transmit window will open.
- On this page, click Setup. The Central Site Communications Settings window will open.
- For tax year 2014 and newer, enter "answer2.petzent.com" in the IP Address box.
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For tax year 2013 and prior, click the Advanced tab and enter "answer.petzent.com" in the IP Address box.
- For tax year 2014 and newer, enter "answer2.petzent.com" in the IP Address box.
- Click OK to save the change.
- It should now be possible to Transmit to the Central Site.
Resolution 4: Add an exception to the software or hardware firewall on the network
- An exception may need to be added for the IP address of the Central Site. Refer to the device or software documentation for instructions on how to add an exception.
- Add exceptions the following IP's: answer2.petzent.com and answer.petzent.com.
- It should now be possible to Transmit to the Central Site.