Error Message: "Abort Interrupt! Unable to read check image While Printing a Check
Symptoms
When attempting to print a check, the following error message appears:
’Abort Interrupt! Unable to read check image’
Cause
This behavior can occur if the program is not updated to the latest version.
Before performing any corrective steps, verify all checks that can be printed without error are printed.
Resolution
First, download updates and apply updates. If the error is not resolved, run the Master Check Rebuild utility.
Resolution 1:
- Close the program on all networked computers.
- Open the program on the server computer.
- Log into the program as a user with Administrator rights.
- On the top menu bar, click Transmit. The Transmission screen will open.
- Click the Transmit button to transmit to the Central Site. Wait for transmission to complete.
- On the "Work In Progress" (WIP) screen, click Software Updates. The Software Updates window will open.
- NOTE: If there are not any software updates available, please contact Customer Support.
- Click Apply All to install all software updates. The program will apply updates and close.
- Try printing any checks that were not able to be printed previously. If the error is not resolved, continue to Resolution 2.
Resolution 2:
- Log into the program as a user with Administrator rights.
- Open the program on the server computer.
- On the top menu, click Utility > System Utilities. The System Utilities window will open.
- Click on Master Check Rebuild.
- Click Run Utility. A verification window will open.
- Verify that all checks that can be printed without error have been printed. Then click Yes.
- The Rebuild Check Index window will open and begin rebuilding the check database. When the rebuild is completed, click Close to close the window.
- Attempt to reprint the check again.
Should the check still not print, please contact Customer Support for further assistance.