Tax Return Transmittal Refusal Message: Return accepted for diagnosis

Symptoms

When transmitting a tax return, the return is refused with the following message:

Return accepted for diagnosis’

 

Cause

Tax return was transmitted with the "Submit for Diagnostics" checkbox checked on the Queue Return for Transmission window.

 

Resolution #1   

  1. Open the tax return experiencing the issue.
  2. Verify that the return is ready to be transmitted to the IRS.
  3. Select the Queue button
  4. Remove the check mark in the 'Submit for Diagnostics'
  5. Re-Queue return 
  6. The return can now be transmitted as normal  

Resolution #2  

  1. Open the tax return experiencing the issue.
  2. Verify that the return is ready to be transmitted to the IRS.
  3. Double-click Information and Status under the Attached Forms list.

  4. This will open Information and Status.
  5. Delete the data in the Override section (Date & letter S)

     

     

  6. The return can now be transmitted as normal.

Once transmitted, the return will no longer be refused due to a status of Suspended.