Error Message: "Your login doesn’t have access to Business Software."

Symptoms

Clicking the "Business Returns" tab at the top of the software causes an informational message to appear.

’Your login doesn’t have Access to Business Software’

 

Cause

This message indicates that the Access level for this login has a restriction on it, disallowing access to Business Software.

 

Resolution

  1. Go to Setup > Login Accounts > Select Access Levels.

     
  2. Move Access Business Software from section "Access to select" to section "Access included."

     

  3. Click OK.
  4. Log out and then log back in.
  5. From this point, verify that the login has that Access level. Access to Business should now be available.