Transfer Return Check Box is Only Option Available; Transmit Check Box Disabled

Issue

When selecting a return for transmission, the only option available is to transfer a return. 

Cause

The program is configured as a Transfer computer.

 

BEFORE proceeding with resolution PLEASE verify that there isn't a transmitting copy for that UID
  This will occur if there is. See KB 435 Error Message: Login Refused Serial Changed When Transmitting

Suggested Script: Do you know if there is another copy with this UID installed on any computer/PC?
  Yes Answer: DO NOT proceed with resolution.
  NO Answer: proceed with resolution.

 

Resolution

  1. Log into the program as a user with administrator rights.
  2. From the top menu, select Setup > Office Setup. The "Applications Settings" window will open.
  3. On the Registration Tab, in the Transmitting Computer drop down box, select Transmit.
  4. Click OK to save the changes.
  5. The option to transmit a return will now be available.