Error Message: Software Error/Interrupt! Abt (Bind or Listen failed on TCP H)
Symptoms
When opening a file in the Document Archive, the following error message appears:
’Software Error /Interrupt!! - Abt (Bind or Listen failed on TCP H)’
or
’Software Error /Interrupt!! - Error: (043) file does't exist)’

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Cause
In most cases, these errors will occur if Use External PDF Reader has been checked in print options while Adobe Reader has not been installed.
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Resolution
Resolution #1
Install Adobe Reader. The most current version can be found at the following website: http://get.adobe.com/reader/
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Resolution #2
Navigate to Setup > Printer Setup > Print Options. Uncheck Use External PDF Reader.
