Error Message: Check Numbers Overlap with existing Check Inventory Appears When Attempting to Activate Checks

Symptoms

When activating a check range, the following error message appears:

Check Numbers Overlap with existing Check Inventory

  

Cause

This error message will appear if:

  • The check range entered starts and ends with the same number.
  • The check range contains a number (or numbers) that overlap with a check range that was previously activated in the program. The following screenshot demonstrates this scenario:

     

    Note that the check range 1-10 already exists in the program. If you try to enter a check range of 10-20, the error message will appear because the number 10 already exists in the program. To avoid this error, a check range of 11-20 should be entered instead of 10-20.

 

Resolution

  1. Verify the previously activated check ranges:
    • Log into the program as a user with Administrator rights.
    • On the Work In Progress Summary (WIP), click Check, Registers and Activation.

       
    • Click the Check Inventory Tab.

       
    • Review the check range numbers that currently exist in the program. A new check range cannot contain a number that overlaps with an existing range. If no check ranges are stored, continue to Step 2 below.

  2. Enter a valid and unique check range:
    • Click the Activate Button to enter a new check range.

       
    • Select the appropriate bank in the RAL/RAC bank drop down list.
    • In the Starting Check Number field, enter a starting check number. Note that this number cannot overlap with a range that was previously entered in the program.
    • In the Ending Check Number field, enter an ending check number. Note that this number cannot overlap with a range that was previously entered in the program.
    • Verify that the starting and ending ranges are not the same value, and that the starting range is a lower value than the ending range.
    • In the Site ID field, enter the Site ID of the office that is associated with the checks. If the office does not use a Site ID, leave this field blank.

       
    • Click OK to save the check range.

 

The error should no longer appear.