After clicking an appointment from "Today’s Appointments" the program becomes unresponsive.

Symptoms

When opening an appointment from Today's Appointments, the program becomes unresponsive and does not connect to Outlook.


Cause

This occurs when Outlook synchronization fails due to Outlook not being installed. 

 

Resolution

  1. Close the program using Windows Task Manager.
  2. Open the program again and navigate to Setup>Office Setup.
  3. Click on the Registration tab.
  4. Place a checkmark in the "Disable appointments synchronization to Outlook".

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