Error Message: This file cannot be opened because it has no pages in Printing a PDF Return Copy
Symptoms
While printing a PDF tax return copy, the following error message appears:
’This file cannot be opened because it has no pages.’
Cause
This error can be caused by:
- Printing bank documents on a tax return with no bank product.
- Forms not being correctly configured to be printed.
- Selecting to use an external PDF reader when Adobe Reader is not installed.
- Not having selected a location to save generated PDF files.
Resolution 1
Enable printing in Printer Setup:
- Log into the program as a user with Administrator rights.
- On the top menu, select Setup > Printer Setup.
- Click the Return Printing tab.
- Select Send to Printer for at least one column.
Resolution 2
Use the built-in PDF Reader:
- Log into the program as a user with Administrator rights.
- On the top menu, select Setup > Printer Setup.
- Click the Print Options tab.
- Uncheck Use External PDF Reader.
Resolution 3
Enter a valid PDF printing path:
- Log into the program as a user with Administrator rights.
- On the top menu, select Setup > Printer Setup.
- Click the Print Options tab.
- In PDF Printing Options, click Browse.
- Select a folder in which to save PDF files. Click OK twice to save the selected PDF path.
NOTE: Some versions of Microsoft Windows will not write to the root of the system drive (C:).