Verify Error "No Client Pass-Through Account Information" Available on Bank Application

Symptoms

There is no check box to enableĀ "Client Pass-Through Account Information" to be available for the Direct Deposit disbursement option on a bank application.

Client-Pass-Through Account Information" Not Available


Cause

The Taxpayer/Spouse bank information has not been filled out correctly on the "Client Data" form.

Resolution

  1. Navigate to the Client Data form
  2. Complete Bank Account Information
  3. Select the Refresh Button
  4. Navigate to the Bank Application
  5. Scroll down to Account Information to view disbursement options, and select Direct Deposit. There should now be an empty box entitledĀ "Client Pass-Through Account Information." Select this box

  6. Click Refresh to pull through the taxpayer's bank information.