Error Message: Site ID Not Found in Database Add or Correct When Verifying a Return
Symptoms
In verifying a tax return, the following error message appears:
’Site ID Not Found in Database – Add or Correct’
Cause
This error will occur if both the following conditions are true:
- The program has a Default Site ID configured on the Overrides Tab of Office Setup.
- The Site ID is absent from the Site Identifiers database.
Resolution
Resolution 1: Add the Default Site ID to the Site Identifiers database
- Log into the program as a user with Administrator rights.
- On the top menu, select Setup->Office Setup.
- Select the Overrides Tab.
- Click OK to close the Applications Settings window.
- From the top menu, select Database->Site Identifiers. The Site Identifiers window will open.
- In the Site ID box, enter the Default Site ID noted above.
- Click Add. The Site Identifiers will open.
- Enter a description for the site in the Description field.
- To print checks remotely from a VPN, WAN or terminal service, enter the name of the printer in the Remote Printer Device field. Otherwise, leave this field blank.
- Click the Save Button to add the information to the database.
Resolution 2: Remove the Default Site ID
- Log into the program as a user with Administrator rights.
- On the top menu, select Setup->Office Setup.
- Select the Overrides Tab.
- Clear any text in the Defaults box.
- Clear the Required check box.
- Click OK to save changes.