Error message: Must configure Site ID when using remote check printing
Symptoms
When printing a check, the follow error message appears:
’Must configure Site ID when using remote check printing’
Cause
This issue may occur if the software is configured for remote check printing.
Resolution
- Log into the program as a user with administrator rights.
- From the top menu, select Setup > Printer Setup.
- Uncheck the Remote check printing by site check box.
- Click OK to save the change.
The software will now be configured for local check printing.