ERROR MESSAGE: "SSN already exists" & then "No Records Found"
Symptoms
The error message "The Social Security Number requested already exists." then “No Records Found!!” appears when a user attempts to Select/Search for that return.
’The Social Security Number requested already exists.' & ’No Records Found!!'
Cause
Attempt to access Non-Owner Returns
- Should this preparer have access to just this specific return that populated the error (Resolution 1)
- Should this preparer have access to ALL non-owner returns (Resolution 2)
Resolution 1
For accessing just one return use KB 282 How to Change The Owner of a Tax Return
Resolution 2
Steps for accessing All Non-Owner returns
- Confirm the login into the software is under an Administrator access level.
- Go to Setup and click on Login Accounts.
- Click on Access Levels.
- Use the drop down menu to select the appropriate access level; for example, 'TAX_PREPARER'.
- Use the Add Button to move Access Non-Owner Returns to the Access Included field.
- Click OK to close the Access Levels window, and Close to exit the Login Accounts window.