Error Message: Invalid Check Number Appears While Printing a Check

Symptoms

While printing a check, the following error message appears: 

’Invalid Check Number’

Cause

The starting or ending check number that was entered in the program is incorrect or missing. The check inventory must be added with valid check number range to avoid this error. 

Resolution

  1. From the "Work In Progress" screen, click Checks, Registers and Activation.

  2. Click the Check Inventory tab and then click the Activate button. The "Activate Check Range" window will appear.

  3. Select the appropriate RAC Bank. Important Note: Refund Advantage checks are printed from their website
  4. In the Starting Check Number field, enter the lowest check number that appears on the checks.
  5. In the Ending Check Number field, enter the highest check number that appears on the checks.
  6. The Site ID field is used when activating check stock for multiple offices. If the software was not assigned a Site ID, leave this field blank.
  7. The Check Layout Version field is required for use with Santa Barbara (TPG) Bank only.
    Important Note: The Check Layout can be found on the package provided by the bank. The Check layout version will change annually.
  8. Click OK to activate the check range. The activated check range will display on the Check Inventory tab
  9. The activated check range will display on the Check Inventory.